summaryrefslogtreecommitdiffstats
path: root/glustolibs-gluster/setup.py
diff options
context:
space:
mode:
authorArthy Loganathan <aloganat@redhat.com>2017-06-01 15:16:39 +0530
committerJonathan Holloway <jholloway@redhat.com>2017-06-20 16:00:10 +0000
commit710acdec96e3f12fdddb7750ac6c40d07317c1b6 (patch)
tree2cf15db96fc0cd64f52dffa475eeca4317b70adc /glustolibs-gluster/setup.py
parent5bfa198c2267b4180b54976b5ff42edc84c58cd9 (diff)
Added gdeploy configuration files ad jinja templates for nfs ganesha operations
Change-Id: I30f8b464d2193909a0d83daff7ea695b97fb3863 Signed-off-by: Arthy Loganathan <aloganat@redhat.com>
Diffstat (limited to 'glustolibs-gluster/setup.py')
-rw-r--r--glustolibs-gluster/setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/glustolibs-gluster/setup.py b/glustolibs-gluster/setup.py
index 91fb09a30..ad1635924 100644
--- a/glustolibs-gluster/setup.py
+++ b/glustolibs-gluster/setup.py
@@ -17,8 +17,9 @@
#
from setuptools import setup, find_packages
+from distutils import dir_util
-version = '0.1.1'
+version = '0.2'
name = 'glustolibs-gluster'
setup(
@@ -46,3 +47,5 @@ setup(
dependency_links=['http://github.com/loadtheaccumulator/glusto/tarball/master#egg=glusto'],
namespace_packages = ['glustolibs']
)
+
+dir_util.copy_tree('./gdeploy_configs', '/usr/share/glustolibs/gdeploy_configs')