summaryrefslogtreecommitdiffstats
path: root/glustolibs-gluster/setup.py
diff options
context:
space:
mode:
authorkshithijiyer <kshithij.ki@gmail.com>2019-12-09 14:11:24 +0530
committerKshithij Iyer <kiyer@redhat.com>2019-12-10 05:44:48 +0000
commit6addb8d4c74d54f3243cc38f955e8d9e20a9ae5b (patch)
tree60bcca1fa44c4096b45800e3871084962be5bca4 /glustolibs-gluster/setup.py
parent37155292140a9ad4e19ab87cd026274893df8872 (diff)
[Fix] Changing license to GPLv3+ in setup.py files.
The license details of the project needs to be updated for all the files in the project. Fixing all setup.py files in the project and submitting a patch. Change-Id: I7b53330a65891969403c6267e934606ea9b76352 Signed-off-by: kshithijiyer <kshithij.ki@gmail.com>
Diffstat (limited to 'glustolibs-gluster/setup.py')
-rw-r--r--glustolibs-gluster/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/glustolibs-gluster/setup.py b/glustolibs-gluster/setup.py
index b4b1cf170..b3f9cb09c 100644
--- a/glustolibs-gluster/setup.py
+++ b/glustolibs-gluster/setup.py
@@ -1,5 +1,5 @@
-#!/usr/bin/python
-# Copyright (c) 2016 Red Hat, Inc.
+#!/usr/bin/env python
+# Copyright (c) 2016-2019 Red Hat, Inc.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -26,7 +26,7 @@ setup(
name=name,
version=version,
description='Glusto - Red Hat Gluster Libraries',
- license='GPLv2+',
+ license='GPLv3+',
author='Red Hat, Inc.',
author_email='gluster-devel@gluster.org',
url='http://www.gluster.org',
@@ -35,7 +35,7 @@ setup(
'Development Status :: 4 - Beta'
'Environment :: Console'
'Intended Audience :: Developers'
- 'License :: OSI Approved :: GNU General Public License v2 or later (GPLv2+)'
+ 'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)'
'Operating System :: POSIX :: Linux'
'Programming Language :: Python'
'Programming Language :: Python :: 2'