summaryrefslogtreecommitdiffstats
path: root/xlators/performance/decompounder/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/performance/decompounder/src/Makefile.am')
-rw-r--r--xlators/performance/decompounder/src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/xlators/performance/decompounder/src/Makefile.am b/xlators/performance/decompounder/src/Makefile.am
index 693fe0aa5c2..149f2c02000 100644
--- a/xlators/performance/decompounder/src/Makefile.am
+++ b/xlators/performance/decompounder/src/Makefile.am
@@ -7,9 +7,10 @@ decompounder_la_SOURCES = decompounder.c
decompounder_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = decompounder-mem-types.h decompounder-messages.h \
- decompounder.h
+ decompounder.h
-AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src
+AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
+ -I$(top_srcdir)/rpc/xdr/src -I$(top_builddir)/rpc/xdr/src
AM_CFLAGS = -Wall $(GF_CFLAGS)