summaryrefslogtreecommitdiffstats
path: root/geo-replication/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'geo-replication/src/Makefile.am')
-rw-r--r--geo-replication/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/geo-replication/src/Makefile.am b/geo-replication/src/Makefile.am
index 1572698f8ae..04355bf8d52 100644
--- a/geo-replication/src/Makefile.am
+++ b/geo-replication/src/Makefile.am
@@ -1,4 +1,4 @@
-gsyncddir = $(libexecdir)/glusterfs
+gsyncddir = $(GLUSTERFS_LIBEXECDIR)
gsyncd_SCRIPTS = gverify.sh peer_gsec_create \
set_geo_rep_pem_keys.sh peer_mountbroker
@@ -19,7 +19,7 @@ noinst_HEADERS = procdiggy.h
AM_CPPFLAGS = $(GF_CPPFLAGS) \
-I$(top_srcdir)/libglusterfs/src\
- -DGSYNCD_PREFIX=\"$(libexecdir)/glusterfs\"\
+ -DGSYNCD_PREFIX=\"$(GLUSTERFS_LIBEXECDIR)\"\
-DUSE_LIBGLUSTERFS\
-DSBIN_DIR=\"$(sbindir)\" -DPYTHON=\"$(PYTHON)\"