summaryrefslogtreecommitdiffstats
path: root/extras/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/Makefile.am')
-rw-r--r--extras/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/extras/Makefile.am b/extras/Makefile.am
index 091d7a9df36..53ac47679f8 100644
--- a/extras/Makefile.am
+++ b/extras/Makefile.am
@@ -9,7 +9,7 @@ SUBDIRS = init.d systemd benchmarking hook-scripts $(OCF_SUBDIR) LinuxRPM \
confdir = $(sysconfdir)/glusterfs
conf_DATA = glusterfs-logrotate gluster-rsyslog-7.2.conf gluster-rsyslog-5.8.conf \
- logger.conf.example glusterfs-georep-logrotate group-virt.example
+ logger.conf.example glusterfs-georep-logrotate group-virt.example group-metadata-cache
voldir = $(sysconfdir)/glusterfs
vol_DATA = glusterd.vol
@@ -33,3 +33,5 @@ install-data-local:
$(mkdir_p) $(DESTDIR)$(GLUSTERD_WORKDIR)/groups
$(INSTALL_DATA) $(top_srcdir)/extras/group-virt.example \
$(DESTDIR)$(GLUSTERD_WORKDIR)/groups/virt
+ $(INSTALL_DATA) $(top_srcdir)/extras/group-metadata-cache \
+ $(DESTDIR)$(GLUSTERD_WORKDIR)/groups/metadata-cache