summaryrefslogtreecommitdiffstats
path: root/xlators/Makefile.am
diff options
context:
space:
mode:
authorKaleb S. KEITHLEY <kkeithle@redhat.com>2017-01-20 11:11:46 -0500
committerKaushal M <kaushal@redhat.com>2017-05-03 12:33:13 +0000
commitb05c1c3272608d2933a6ceb9b8c65ec1dc084cc3 (patch)
treeff5a37968d4a41a2ca79d5fa316b71c807bcd52c /xlators/Makefile.am
parent2609e2726402ad3800589a14db96aadbdba07a1a (diff)
core: remove experimental xlators and associated tests
experimental xlators not included in 3.11 Cherry picked from 4231c40973c60999f5ef759db450d25e129ef6ba: > Change-Id: I547480ee5e7912664784643e436feb198b6d16d0 > BUG: 1415866 > Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com> > Reviewed-on: https://review.gluster.org/16447 > Smoke: Gluster Build System <jenkins@build.gluster.org> > NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org> > CentOS-regression: Gluster Build System <jenkins@build.gluster.org> > Reviewed-by: Atin Mukherjee <amukherj@redhat.com> > Reviewed-by: Shyamsundar Ranganathan <srangana@redhat.com> Change-Id: I547480ee5e7912664784643e436feb198b6d16d0 BUG: 1447543 Signed-off-by: Kaushal M <kaushal@redhat.com> Reviewed-on: https://review.gluster.org/17154 Smoke: Gluster Build System <jenkins@build.gluster.org> NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org> Reviewed-by: Amar Tumballi <amarts@redhat.com> CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
Diffstat (limited to 'xlators/Makefile.am')
-rw-r--r--xlators/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/xlators/Makefile.am b/xlators/Makefile.am
index 876a31f8e81..29549db724e 100644
--- a/xlators/Makefile.am
+++ b/xlators/Makefile.am
@@ -1,16 +1,12 @@
-if ENABLE_EXPERIMENTAL
- EXPERIMENTAL = experimental
-endif
-
if BUILD_GNFS
GNFS_DIR = nfs
endif
DIST_SUBDIRS = cluster storage protocol performance debug features encryption \
- mount nfs mgmt system playground meta experimental
+ mount nfs mgmt system playground meta
SUBDIRS = cluster storage protocol performance debug features encryption \
- mount ${GNFS_DIR} mgmt system playground meta $(EXPERIMENTAL)
+ mount ${GNFS_DIR} mgmt system playground meta
EXTRA_DIST = xlator.sym