summaryrefslogtreecommitdiffstats
path: root/contrib/ipaddr-py/setup.py
diff options
context:
space:
mode:
authorNigel Babu <nigelb@redhat.com>2018-07-03 11:58:26 +0530
committerAmar Tumballi <amarts@redhat.com>2018-07-09 03:39:04 +0000
commitfc06ba7d3583d19b58a21e1022494416e2bfe64f (patch)
tree627b7c4fbaf27a0f86e5485d084460cc0ca32a89 /contrib/ipaddr-py/setup.py
parent55d1b0531a0b322a1b851fc921fd6fdf25d26331 (diff)
contrib: Remove contrib/ipaddr-py entirely.
This module is no longer being used. Fixes: bz#1597512 Change-Id: Ie5faf55c5961d9d7b5082c9c257351af712c41d7 Signed-off-by: Nigel Babu <nigelb@redhat.com>
Diffstat (limited to 'contrib/ipaddr-py/setup.py')
-rwxr-xr-xcontrib/ipaddr-py/setup.py36
1 files changed, 0 insertions, 36 deletions
diff --git a/contrib/ipaddr-py/setup.py b/contrib/ipaddr-py/setup.py
deleted file mode 100755
index 5561bbec7b0..00000000000
--- a/contrib/ipaddr-py/setup.py
+++ /dev/null
@@ -1,36 +0,0 @@
-#!/usr/bin/python2
-#
-# Copyright 2008 Google Inc.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-from distutils.core import setup
-
-import ipaddr
-
-
-setup(name='ipaddr',
- maintainer='Google',
- maintainer_email='ipaddr-py-dev@googlegroups.com',
- version=ipaddr.__version__,
- url='http://code.google.com/p/ipaddr-py/',
- license='Apache License, Version 2.0',
- classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Intended Audience :: Developers',
- 'License :: OSI Approved :: Apache Software License',
- 'Operating System :: OS Independent',
- 'Topic :: Internet',
- 'Topic :: Software Development :: Libraries',
- 'Topic :: System :: Networking'],
- py_modules=['ipaddr'])