summaryrefslogtreecommitdiffstats
path: root/xlators/features/marker/utils/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/marker/utils/src/Makefile.am')
-rw-r--r--xlators/features/marker/utils/src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/xlators/features/marker/utils/src/Makefile.am b/xlators/features/marker/utils/src/Makefile.am
index 74e2b3ef516..73c99cb76d8 100644
--- a/xlators/features/marker/utils/src/Makefile.am
+++ b/xlators/features/marker/utils/src/Makefile.am
@@ -2,12 +2,14 @@ gsyncddir = $(libexecdir)/glusterfs
gsyncd_PROGRAMS = gsyncd
-gsyncd_SOURCES = gsyncd.c
+gsyncd_SOURCES = gsyncd.c procdiggy.c
gsyncd_LDADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
gsyncd_LDFLAGS = $(GF_LDFLAGS) $(GF_GLUSTERFS_LDFLAGS)
+noinst_HEADERS = procdiggy.h
+
AM_CFLAGS = -fPIC -Wall -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -D$(GF_HOST_OS)\
-I$(top_srcdir)/libglusterfs/src\
-DGSYNCD_PREFIX=\"$(libexecdir)/glusterfs\"\