summaryrefslogtreecommitdiffstats
path: root/xlators/features/glupy/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/glupy/src/Makefile.am')
-rw-r--r--xlators/features/glupy/src/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/xlators/features/glupy/src/Makefile.am b/xlators/features/glupy/src/Makefile.am
index 0354b1e9dba..2ac0d99cd5f 100644
--- a/xlators/features/glupy/src/Makefile.am
+++ b/xlators/features/glupy/src/Makefile.am
@@ -14,8 +14,11 @@ glupy_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la \
noinst_HEADERS = glupy.h
-# Install glupy.py into the Python site-packages area
-pyglupydir = @BUILD_PYTHON_SITE_PACKAGES@/gluster/glupy
-pyglupy_PYTHON = glupy.py __init__.py
+# Install __init__.py into the Python site-packages area
+pyglupydir = @BUILD_PYTHON_SITE_PACKAGES@/gluster
+pyglupy_PYTHON = __init__.py
+
+# Install glupy/__init_-.py into the Python site-packages area
+SUBDIRS = glupy
CLEANFILES =