summaryrefslogtreecommitdiffstats
path: root/tools/glusterfind/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/glusterfind/Makefile.am')
-rw-r--r--tools/glusterfind/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/glusterfind/Makefile.am b/tools/glusterfind/Makefile.am
index 37f23bed1bb..92fa61461ad 100644
--- a/tools/glusterfind/Makefile.am
+++ b/tools/glusterfind/Makefile.am
@@ -6,7 +6,7 @@ bin_SCRIPTS = glusterfind
CLEANFILES = $(bin_SCRIPTS)
-deletehookscriptsdir = $(libexecdir)/glusterfs/glusterfind/
+deletehookscriptsdir = $(GLUSTERFS_LIBEXECDIR)/glusterfind/
deletehookscripts_SCRIPTS = S57glusterfind-delete-post.py
uninstall-local:
@@ -16,5 +16,5 @@ install-data-local:
$(mkdir_p) $(DESTDIR)$(GLUSTERD_WORKDIR)/glusterfind/.keys
$(mkdir_p) $(DESTDIR)$(GLUSTERD_WORKDIR)/hooks/1/delete/post/
rm -f $(DESTDIR)$(GLUSTERD_WORKDIR)/hooks/1/delete/post/S57glusterfind-delete-post
- ln -s $(libexecdir)/glusterfs/glusterfind/S57glusterfind-delete-post.py \
+ ln -s $(GLUSTERFS_LIBEXECDIR)/glusterfind/S57glusterfind-delete-post.py \
$(DESTDIR)$(GLUSTERD_WORKDIR)/hooks/1/delete/post/S57glusterfind-delete-post