summaryrefslogtreecommitdiffstats
path: root/extras/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/python/Makefile.am')
-rw-r--r--extras/python/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/extras/python/Makefile.am b/extras/python/Makefile.am
new file mode 100644
index 00000000000..7d81fa0319b
--- /dev/null
+++ b/extras/python/Makefile.am
@@ -0,0 +1,7 @@
+if HAVE_PYTHON
+# Install __init__.py into the Python site-packages area
+pypkgdir = @BUILD_PYTHON_SITE_PACKAGES@/gluster
+pypkg_PYTHON = __init__.py
+endif
+
+EXTRA_DIST = __init__.py