summaryrefslogtreecommitdiffstats
path: root/extras/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/Makefile.am')
-rw-r--r--extras/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/extras/Makefile.am b/extras/Makefile.am
index d0ef4137380..cf4e9264bed 100644
--- a/extras/Makefile.am
+++ b/extras/Makefile.am
@@ -18,7 +18,7 @@ if WITH_SERVER
conf_DATA = glusterfs-logrotate gluster-rsyslog-7.2.conf gluster-rsyslog-5.8.conf \
logger.conf.example glusterfs-georep-logrotate group-virt.example \
group-metadata-cache group-gluster-block group-nl-cache \
- group-db-workload group-distributed-virt
+ group-db-workload group-distributed-virt group-samba
endif
voldir = $(sysconfdir)/glusterfs
@@ -40,7 +40,7 @@ endif
EXTRA_DIST = glusterfs-logrotate gluster-rsyslog-7.2.conf gluster-rsyslog-5.8.conf \
logger.conf.example glusterfs-georep-logrotate group-virt.example \
group-metadata-cache group-gluster-block group-nl-cache \
- group-db-workload specgen.scm glusterfs-mode.el glusterfs.vim \
+ group-db-workload group-samba specgen.scm glusterfs-mode.el glusterfs.vim \
migrate-unify-to-distribute.sh backend-xattr-sanitize.sh \
backend-cleanup.sh disk_usage_sync.sh clear_xattrs.sh \
glusterd-sysconfig glusterd.vol post-upgrade-script-for-quota.sh \
@@ -69,4 +69,6 @@ install-data-local:
$(DESTDIR)$(GLUSTERD_WORKDIR)/groups/db-workload
$(INSTALL_DATA) $(top_srcdir)/extras/group-distributed-virt \
$(DESTDIR)$(GLUSTERD_WORKDIR)/groups/distributed-virt
+ $(INSTALL_DATA) $(top_srcdir)/extras/group-samba \
+ $(DESTDIR)$(GLUSTERD_WORKDIR)/groups/samba
endif