summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5c89394f91d..b9d32293b8f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1269,7 +1269,7 @@ AC_ARG_ENABLE([experimental],
[Disable building experimental xlators]))
BUILD_EXPERIMENTAL="yes"
-if test "x$enable_experimental" == "xno"; then
+if test "x$enable_experimental" = "xno"; then
BUILD_EXPERIMENTAL="no"
fi
AM_CONDITIONAL([ENABLE_EXPERIMENTAL], [test x$BUILD_EXPERIMENTAL = xyes])