summaryrefslogtreecommitdiffstats
path: root/api/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'api/examples/Makefile.am')
-rw-r--r--api/examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/api/examples/Makefile.am b/api/examples/Makefile.am
index 7112c81d6a7..f1a8d12b29e 100644
--- a/api/examples/Makefile.am
+++ b/api/examples/Makefile.am
@@ -4,3 +4,7 @@ glfsxmp_SOURCES = glfsxmp.c
glfsxmp_CFLAGS = $(GLFS_CFLAGS) -Wall
glfsxmp_LDADD = $(GLFS_LIBS) -lrt
+# Install __init__.py (a generated file), and gfapi.py into
+# the Python site-packages area
+pygfapidir = $(pythondir)/gluster
+pygfapi_PYTHON = __init__.py gfapi.py