summaryrefslogtreecommitdiffstats
path: root/xlators/Makefile.am
diff options
context:
space:
mode:
authorShyamsundarR <srangana@redhat.com>2018-09-13 14:05:02 -0400
committerShyamsundarR <srangana@redhat.com>2018-09-17 10:31:19 -0400
commitc1314445cf008cf78a2157cb425bee836de5594c (patch)
treee603de84dbd8d5c1a7f6c328cb1eab9d2a9e47d9 /xlators/Makefile.am
parentafc9f3b8716e88410ba50a6ce8abbfa186ee7c46 (diff)
core: remove experimental xlators and associated tests
experimental xlators removed from 5.0 Change-Id: I47219d8b95efc3d5875ec9224d1e79f8371e9f76 Updates: bz#1628620 Signed-off-by: ShyamsundarR <srangana@redhat.com>
Diffstat (limited to 'xlators/Makefile.am')
-rw-r--r--xlators/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/xlators/Makefile.am b/xlators/Makefile.am
index 876a31f8e81..29549db724e 100644
--- a/xlators/Makefile.am
+++ b/xlators/Makefile.am
@@ -1,16 +1,12 @@
-if ENABLE_EXPERIMENTAL
- EXPERIMENTAL = experimental
-endif
-
if BUILD_GNFS
GNFS_DIR = nfs
endif
DIST_SUBDIRS = cluster storage protocol performance debug features encryption \
- mount nfs mgmt system playground meta experimental
+ mount nfs mgmt system playground meta
SUBDIRS = cluster storage protocol performance debug features encryption \
- mount ${GNFS_DIR} mgmt system playground meta $(EXPERIMENTAL)
+ mount ${GNFS_DIR} mgmt system playground meta
EXTRA_DIST = xlator.sym