summaryrefslogtreecommitdiffstats
path: root/extras/init.d/Makefile.am
diff options
context:
space:
mode:
authorJustin Clift <justin@gluster.org>2014-09-15 08:44:25 +0100
committerHarshavardhana <harsha@harshavardhana.net>2014-09-15 10:03:43 -0700
commitcc332a8f1766562b407dcc6b9cd88a7f5adee216 (patch)
treedfa33901be0a11441ec31e7685f39fc7314d3d14 /extras/init.d/Makefile.am
parent58e807c2c80c16af539b0472af43b666ec3c2d08 (diff)
osx: LaunchDaemon plist filename should start with org instead of com
Backport of http://review.gluster.org/8734 BUG: 1141665 Change-Id: Ia41b00f3c49644f6a3c12e76c2395fce117c1bee Signed-off-by: Justin Clift <justin@gluster.org> Reviewed-on: http://review.gluster.org/8735 Reviewed-by: Harshavardhana <harsha@harshavardhana.net> Tested-by: Harshavardhana <harsha@harshavardhana.net> Tested-by: Gluster Build System <jenkins@build.gluster.com>
Diffstat (limited to 'extras/init.d/Makefile.am')
-rw-r--r--extras/init.d/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/extras/init.d/Makefile.am b/extras/init.d/Makefile.am
index 61dde2d396e..8c43e513d77 100644
--- a/extras/init.d/Makefile.am
+++ b/extras/init.d/Makefile.am
@@ -18,5 +18,5 @@ install-exec-local: $(GF_DISTRIBUTION)
install-data-local:
if GF_DARWIN_HOST_OS
$(mkdir_p) $(DESTDIR)$(LAUNCHD_DIR)
- $(INSTALL_PROGRAM) glusterd.plist $(DESTDIR)$(LAUNCHD_DIR)/com.gluster.glusterd.plist
+ $(INSTALL_PROGRAM) glusterd.plist $(DESTDIR)$(LAUNCHD_DIR)/org.gluster.glusterd.plist
endif