summaryrefslogtreecommitdiffstats
path: root/booster/src/Makefile.am
diff options
context:
space:
mode:
authorShehjar Tikoo <shehjart@zresearch.com>2009-05-05 16:03:52 +0530
committerAnand V. Avati <avati@amp.gluster.com>2009-05-05 17:50:47 +0530
commit938191c57f0ef3a657a764033f70df6595dc736c (patch)
treed4737287e94a6731ed4498b8553a6d9a30ffe4b2 /booster/src/Makefile.am
parentcec18ef672700dea563a8c899170ece4730257e5 (diff)
booster: Add stat API
Signed-off-by: Anand V. Avati <avati@amp.gluster.com>
Diffstat (limited to 'booster/src/Makefile.am')
-rw-r--r--booster/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/booster/src/Makefile.am b/booster/src/Makefile.am
index 9b6e77f957d..1b3be737ee5 100644
--- a/booster/src/Makefile.am
+++ b/booster/src/Makefile.am
@@ -2,7 +2,7 @@ xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/performance
ldpreload_PROGRAMS = glusterfs-booster.so
ldpreloaddir = $(libdir)/glusterfs/
-glusterfs_booster_so_SOURCES = booster.c
+glusterfs_booster_so_SOURCES = booster.c booster_stat.c
glusterfs_booster_so_CFLAGS = -I$(top_srcdir)/libglusterfsclient/src/ -D_GNU_SOURCE -D$(GF_HOST_OS) -fPIC -Wall \
-pthread $(GF_BOOSTER_CFLAGS)
glusterfs_booster_so_CPPFLAGS = -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE \