summaryrefslogtreecommitdiffstats
path: root/api/examples/Makefile.am
diff options
context:
space:
mode:
authorVijay Bellur <vbellur@redhat.com>2014-06-20 07:48:19 -0700
committerVijay Bellur <vbellur@redhat.com>2014-06-20 07:49:12 -0700
commit85ee12f7c061d7035a6441f5d11d9ebed5e574cf (patch)
tree5c2aaa372f9fa3a2ef3e29f860c7bfbba9e9ac57 /api/examples/Makefile.am
parenteba1fb05791f1424f68998cf2175cad1ce6098de (diff)
Revert "gfapi : remove gfapi.py to avoid confusion"
This reverts commit d0547a28f59d80ed572652af3e327b761c4e540f Change-Id: I79ff562fff33d4ad7ca34c6442eb0e980890965a Reviewed-on: http://review.gluster.org/8139 Reviewed-by: Vijay Bellur <vbellur@redhat.com> Tested-by: Vijay Bellur <vbellur@redhat.com>
Diffstat (limited to 'api/examples/Makefile.am')
-rw-r--r--api/examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/api/examples/Makefile.am b/api/examples/Makefile.am
index 7112c81d6a7..f1a8d12b29e 100644
--- a/api/examples/Makefile.am
+++ b/api/examples/Makefile.am
@@ -4,3 +4,7 @@ glfsxmp_SOURCES = glfsxmp.c
glfsxmp_CFLAGS = $(GLFS_CFLAGS) -Wall
glfsxmp_LDADD = $(GLFS_LIBS) -lrt
+# Install __init__.py (a generated file), and gfapi.py into
+# the Python site-packages area
+pygfapidir = $(pythondir)/gluster
+pygfapi_PYTHON = __init__.py gfapi.py