summaryrefslogtreecommitdiffstats
path: root/templates/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'templates/Makefile.am')
-rw-r--r--templates/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/templates/Makefile.am b/templates/Makefile.am
index 25ebd19..c54953e 100644
--- a/templates/Makefile.am
+++ b/templates/Makefile.am
@@ -1,3 +1,8 @@
+pnp4nagioscheckcommanddir = $(sysconfdir)/pnp4nagios/check_commands
+pnp4nagioscheckcommand_DATA = \
+ check_interfaces.cfg \
+ $(NULL)
+
pnp4nagiostemplatedir = $(datarootdir)/nagios/html/pnp4nagios/templates.dist
pnp4nagiostemplate_DATA = \
check_cpu_multicore.php \
@@ -10,5 +15,6 @@ pnp4nagiostemplate_DATA = \
$(NULL)
EXTRA_DIST = \
+ $(pnp4nagioscheckcommand_DATA) \
$(pnp4nagiostemplate_DATA) \
$(NULL)