summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 661dfd9..e9067e1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -54,6 +54,8 @@ AC_SUBST([glusternagiospluginsdir], ['${nagiospluginsdir}/gluster'])
AC_SUBST([glusternagioscommonpylibdir], ['${pyexecdir}/glusternagios'])
AC_SUBST([nagiosserveraddonstestsdir], ['${datarootdir}/${PACKAGE_NAME}/tests'])
AC_SUBST([nagioslivestatussocketpath], ['/var/spool/nagios/cmd/live'])
+AC_SUBST([nagioscommandfilepath], ['/var/spool/nagios/cmd/nagios.cmd'])
+AC_SUBST([hostmonitoringserviceslist], ['/etc/nagios/gluster/host-monitoring-services.in'])
# Checking for pyflakes
AC_PATH_PROG([PYFLAKES], [pyflakes])
@@ -94,7 +96,9 @@ AC_CONFIG_FILES([
Makefile
nagios-server-addons.spec
config/Makefile
+ plugins/check_remote_host.py
plugins/constants.py
+ plugins/gluster_host_service_handler.py
plugins/Makefile
templates/Makefile
tests/Makefile