summaryrefslogtreecommitdiffstats
path: root/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'config/Makefile.am')
-rw-r--r--config/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/config/Makefile.am b/config/Makefile.am
new file mode 100644
index 0000000..7c3c8be
--- /dev/null
+++ b/config/Makefile.am
@@ -0,0 +1,17 @@
+glusternagiosconfdir = $(sysconfdir)/nagios/gluster
+glusternagiosconf_DATA = \
+ gluster-commands.cfg \
+ gluster-host-groups.cfg \
+ gluster-host-services.cfg \
+ gluster-templates.cfg \
+ $(NULL)
+
+glusternagiosdefaultconfdir = $(sysconfdir)/nagios/gluster/default
+glusternagiosdefaultconf_DATA = \
+ node1.cfg \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(glusternagiosconf_DATA) \
+ $(glusternagiosdefaultconf_DATA) \
+ $(NULL)