summaryrefslogtreecommitdiffstats
path: root/config/Makefile.am
diff options
context:
space:
mode:
authorTimothy Asir <tjeyasin@redhat.com>2014-05-27 17:47:37 +0530
committerSahina Bose <sabose@redhat.com>2014-06-06 03:29:29 -0700
commit9add982a8d7bea422de207830b7ebbf6f9ce740d (patch)
treec801f0e09b314b6e0aceb65313fd207a19e7c831 /config/Makefile.am
parentf90d985d386f84d8c07fab91dca3365d7e9309b5 (diff)
Add sudo configuration for nagios user for nagios plugins
Change-Id: Ibb601ace97c34a4bd91f2f9658d305a68a7aacaa Bug-Url: https://bugzilla.redhat.com/1085291 Signed-off-by: Timothy Asir <tjeyasin@redhat.com> Reviewed-on: http://review.gluster.org/7895 Reviewed-by: Sahina Bose <sabose@redhat.com> Tested-by: Sahina Bose <sabose@redhat.com>
Diffstat (limited to 'config/Makefile.am')
-rw-r--r--config/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/config/Makefile.am b/config/Makefile.am
index b97ba89..9de557b 100644
--- a/config/Makefile.am
+++ b/config/Makefile.am
@@ -21,8 +21,14 @@ glusternagiosmibs_DATA = \
NAGIOS-ROOT-MIB \
$(NULL)
+sudodir = $(sysconfdir)/sudoers.d/
+sudo_DATA = \
+ nagios \
+ $(NULL)
+
EXTRA_DIST = \
$(glusternagiosconf_DATA) \
$(glusternagiosdefaultconf_DATA) \
$(glusternagiosmibs_DATA) \
+ $(sudo_DATA) \
$(NULL)