summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 90df5a2..b1645ea 100644
--- a/setup.py
+++ b/setup.py
@@ -28,11 +28,15 @@ with open(gfapi_file_path) as f:
raise Exception("Couldn't find version in setup.py")
+def read(fname):
+ return open(os.path.join(os.path.dirname(__file__), fname)).read()
+
+
setup(
name='gfapi',
version=version,
description='Python bindings for GlusterFS libgfapi',
- long_description='Python bindings for GlusterFS libgfapi',
+ long_description=read('README.rst'),
license='GPLv2 or LGPLv3+',
author='Red Hat, Inc.',
author_email='gluster-devel@gluster.org',