summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a098896..080a7f4 100644
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-from setuptools import setup, find_packages
+from setuptools import setup
from glusterfs import __canonical_version__ as version
@@ -30,7 +30,7 @@ setup(
author='Red Hat, Inc.',
author_email='gluster-users@gluster.org',
url='http://www.gluster.org',
- packages=find_packages(exclude=['test']),
+ packages=['glusterfs', ],
test_suite='nose.collector',
classifiers=[
'Development Status :: 5 - Production/Stable'