summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPrashanth Pai <ppai@redhat.com>2016-07-01 23:01:09 +0530
committerPrashanth Pai <ppai@redhat.com>2016-07-01 23:11:16 +0530
commitdc83b6cdf65ebee8542603baba2d88aee1b28c08 (patch)
tree66f06013faa5809b2779c5c52e55b9aa6b0ee705 /setup.py
parent835f87bb0dd3c068896f52bfef98a88b16fa13a5 (diff)
Fix failing CentOS CI tests
pep8 and functests were failing in CentOS CI as reported here: http://comments.gmane.org/gmane.comp.file-systems.gluster.devel/15697 Functional tests were failing because test_copy2() was invoking copy() method instead of copy2(). Further, tests were doing assertions on atime which gets changed every time the file is read. Change-Id: I692e9f44911c32c18b1f92c17b6b455ba2d196a1 Signed-off-by: Prashanth Pai <ppai@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 633cd37..6f68a01 100644
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ setup(
classifiers=[
'Development Status :: 5 - Production/Stable'
'Intended Audience :: Developers'
- 'License :: OSI Approved :: GNU Lesser General Public License v3 or later (LGPLv3+)'
+ 'License :: OSI Approved :: GNU Lesser General Public License v3 or later (LGPLv3+)' # noqa
'License :: OSI Approved :: GNU General Public License v2 (GPLv2)'
'Operating System :: POSIX :: Linux'
'Programming Language :: Python'