summaryrefslogtreecommitdiffstats
path: root/glustolibs-gluster/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'glustolibs-gluster/setup.py')
-rw-r--r--glustolibs-gluster/setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/glustolibs-gluster/setup.py b/glustolibs-gluster/setup.py
index 91fb09a30..ad1635924 100644
--- a/glustolibs-gluster/setup.py
+++ b/glustolibs-gluster/setup.py
@@ -17,8 +17,9 @@
#
from setuptools import setup, find_packages
+from distutils import dir_util
-version = '0.1.1'
+version = '0.2'
name = 'glustolibs-gluster'
setup(
@@ -46,3 +47,5 @@ setup(
dependency_links=['http://github.com/loadtheaccumulator/glusto/tarball/master#egg=glusto'],
namespace_packages = ['glustolibs']
)
+
+dir_util.copy_tree('./gdeploy_configs', '/usr/share/glustolibs/gdeploy_configs')