summaryrefslogtreecommitdiffstats
path: root/xlators/storage/posix/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/storage/posix/src/Makefile.am')
-rw-r--r--xlators/storage/posix/src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/xlators/storage/posix/src/Makefile.am b/xlators/storage/posix/src/Makefile.am
index 85d72a1c8ab..03623cf04f4 100644
--- a/xlators/storage/posix/src/Makefile.am
+++ b/xlators/storage/posix/src/Makefile.am
@@ -9,10 +9,11 @@ posix_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la $(LIBAIO)
noinst_HEADERS = posix.h posix-mem-types.h posix-handle.h posix-aio.h
-AM_CFLAGS = -fno-strict-aliasing $(GF_CPPFLAGS) \
- -Wall -I$(top_srcdir)/libglusterfs/src \
+AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
-I$(top_srcdir)/rpc/xdr/src \
- -I$(top_srcdir)/rpc/rpc-lib/src $(GF_CFLAGS)
+ -I$(top_srcdir)/rpc/rpc-lib/src
+
+AM_CFLAGS = -fno-strict-aliasing -Wall $(GF_CFLAGS)
CLEANFILES =