summaryrefslogtreecommitdiffstats
path: root/xlators/protocol/auth/addr/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/protocol/auth/addr/src/Makefile.am')
-rw-r--r--xlators/protocol/auth/addr/src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/xlators/protocol/auth/addr/src/Makefile.am b/xlators/protocol/auth/addr/src/Makefile.am
index d7d4e4b6468..1b88e0cf457 100644
--- a/xlators/protocol/auth/addr/src/Makefile.am
+++ b/xlators/protocol/auth/addr/src/Makefile.am
@@ -6,7 +6,9 @@ addr_la_LDFLAGS = -module -avoidversion
addr_la_SOURCES = addr.c
addr_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
-AM_CFLAGS = $(GF_CPPFLAGS) -Wall \
- -I$(top_srcdir)/libglusterfs/src $(GF_CFLAGS) \
+AM_CPPFLAGS = $(GF_CPPFLAGS) \
+ -I$(top_srcdir)/libglusterfs/src \
-I$(top_srcdir)/xlators/protocol/server/src \
-I$(top_srcdir)/rpc/rpc-lib/src/
+
+AM_CFLAGS = -Wall $(GF_CFLAGS)