summaryrefslogtreecommitdiffstats
path: root/xlators/features/quota/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/quota/src/Makefile.am')
-rw-r--r--xlators/features/quota/src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/xlators/features/quota/src/Makefile.am b/xlators/features/quota/src/Makefile.am
index a15135347ac..f261aaff8a1 100644
--- a/xlators/features/quota/src/Makefile.am
+++ b/xlators/features/quota/src/Makefile.am
@@ -11,11 +11,12 @@ quotad_la_SOURCES = quotad.c quotad-helpers.c quotad-aggregator.c
quotad_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = quota-mem-types.h quota.h quotad-aggregator.h \
- quotad-helpers.h quota-messages.h
+ quotad-helpers.h quota-messages.h
AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
- -I$(top_srcdir)/xlators/cluster/dht/src -I$(top_srcdir)/rpc/xdr/src/ \
- -I$(top_srcdir)/rpc/rpc-lib/src
+ -I$(top_srcdir)/rpc/xdr/src/ -I$(top_builddir)/rpc/xdr/src/ \
+ -I$(top_srcdir)/rpc/rpc-lib/src \
+ -I$(top_srcdir)/xlators/cluster/dht/src
AM_CFLAGS = -Wall $(GF_CFLAGS)