summaryrefslogtreecommitdiffstats
path: root/xlators/features/qemu-block/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/qemu-block/src/Makefile.am')
-rw-r--r--xlators/features/qemu-block/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/xlators/features/qemu-block/src/Makefile.am b/xlators/features/qemu-block/src/Makefile.am
index 08a7b62a0db..801a1c45325 100644
--- a/xlators/features/qemu-block/src/Makefile.am
+++ b/xlators/features/qemu-block/src/Makefile.am
@@ -3,7 +3,8 @@ xlator_LTLIBRARIES = qemu-block.la
xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/features
qemu_block_la_LDFLAGS = -module -avoid-version
-qemu_block_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la $(GLIB_LIBS) -lz -lrt
+qemu_block_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la \
+ $(GLIB_LIBS) $(LIBZ_LIBS)
qemu_block_la_SOURCES_qemu = \
$(CONTRIBDIR)/qemu/qemu-coroutine.c \