summaryrefslogtreecommitdiffstats
path: root/xlators/features/leases/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/leases/src/Makefile.am')
-rw-r--r--xlators/features/leases/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/xlators/features/leases/src/Makefile.am b/xlators/features/leases/src/Makefile.am
index 343f5c82425..a7eea66d993 100644
--- a/xlators/features/leases/src/Makefile.am
+++ b/xlators/features/leases/src/Makefile.am
@@ -10,7 +10,8 @@ leases_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = leases.h leases-mem-types.h leases-messages.h
AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
- -I$(CONTRIBDIR)/timer-wheel
+ -I$(top_srcdir)/rpc/xdr/src -I$(top_builddir)/rpc/xdr/src \
+ -I$(CONTRIBDIR)/timer-wheel
AM_CFLAGS = -Wall $(GF_CFLAGS)