summaryrefslogtreecommitdiffstats
path: root/xlators/features/filter/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/filter/src/Makefile.am')
-rw-r--r--xlators/features/filter/src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/xlators/features/filter/src/Makefile.am b/xlators/features/filter/src/Makefile.am
index cda5f07675b..d473b9ea16d 100644
--- a/xlators/features/filter/src/Makefile.am
+++ b/xlators/features/filter/src/Makefile.am
@@ -6,6 +6,8 @@ filter_la_LDFLAGS = -module -avoidversion
filter_la_SOURCES = filter.c
filter_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
+noinst_HEADERS = filter-mem-types.h
+
AM_CFLAGS = -fPIC -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -Wall -D$(GF_HOST_OS) \
-I$(top_srcdir)/libglusterfs/src -shared -nostartfiles $(GF_CFLAGS)