summaryrefslogtreecommitdiffstats
path: root/xlators/features/changetimerecorder/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/changetimerecorder/src/Makefile.am')
-rw-r--r--xlators/features/changetimerecorder/src/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/xlators/features/changetimerecorder/src/Makefile.am b/xlators/features/changetimerecorder/src/Makefile.am
index 128227a83d6..e79be53c063 100644
--- a/xlators/features/changetimerecorder/src/Makefile.am
+++ b/xlators/features/changetimerecorder/src/Makefile.am
@@ -10,17 +10,12 @@ changetimerecorder_la_LDFLAGS = -module -avoid-version
changetimerecorder_la_SOURCES = changetimerecorder.c ctr-helper.c
changetimerecorder_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la\
- $(top_builddir)/libglusterfs/src/gfdb/libgfdb.la\
- $(top_builddir)/api/src/libgfapi.la\
- $(top_builddir)/rpc/rpc-lib/src/libgfrpc.la
+ $(top_builddir)/libglusterfs/src/gfdb/libgfdb.la
noinst_HEADERS = changetimerecorder.h ctr_mem_types.h ctr-helper.h
AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
-I$(top_srcdir)/libglusterfs/src/gfdb \
- -I$(top_srcdir)/api/src \
- -I$(top_srcdir)/rpc/rpc-lib/src \
- -I$(top_srcdir)/rpc/xdr/src \
-DDATADIR=\"$(localstatedir)\"
AM_CFLAGS = -Wall $(GF_CFLAGS) $(SQLITE_CFLAGS)