summaryrefslogtreecommitdiffstats
path: root/xlators/features/bit-rot/src/stub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/features/bit-rot/src/stub/Makefile.am')
-rw-r--r--xlators/features/bit-rot/src/stub/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/xlators/features/bit-rot/src/stub/Makefile.am b/xlators/features/bit-rot/src/stub/Makefile.am
index 7e4b6837eec..e2c8319e979 100644
--- a/xlators/features/bit-rot/src/stub/Makefile.am
+++ b/xlators/features/bit-rot/src/stub/Makefile.am
@@ -7,10 +7,11 @@ bitrot_stub_la_SOURCES = bit-rot-stub-helpers.c bit-rot-stub.c
bitrot_stub_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = bit-rot-stub.h bit-rot-common.h bit-rot-stub-mem-types.h \
- bit-rot-object-version.h bit-rot-stub-messages.h
+ bit-rot-object-version.h bit-rot-stub-messages.h
AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
- -I$(top_srcdir)/rpc/xdr/src -I$(top_srcdir)/rpc/rpc-lib/src
+ -I$(top_srcdir)/rpc/xdr/src -I$(top_builddir)/rpc/xdr/src \
+ -I$(top_srcdir)/rpc/rpc-lib/src
AM_CFLAGS = -Wall $(GF_CFLAGS)