summaryrefslogtreecommitdiffstats
path: root/xlators/experimental/dht2/dht2-server/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/experimental/dht2/dht2-server/src/Makefile.am')
-rw-r--r--xlators/experimental/dht2/dht2-server/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/experimental/dht2/dht2-server/src/Makefile.am b/xlators/experimental/dht2/dht2-server/src/Makefile.am
index 12d66d126f0..c76fab0ca74 100644
--- a/xlators/experimental/dht2/dht2-server/src/Makefile.am
+++ b/xlators/experimental/dht2/dht2-server/src/Makefile.am
@@ -8,7 +8,7 @@ dht2s_sources = dht2-server-main.c
dht2common_sources = $(top_srcdir)/xlators/experimental/dht2/dht2-common/src/dht2-common-map.c
dht2s_la_SOURCES = $(dht2s_sources) $(dht2common_sources)
-dht2s_la_LDFLAGS = -module -avoid-version
+dht2s_la_LDFLAGS = -module $(GF_XLATOR_DEFAULT_LDFLAGS)
dht2s_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
AM_CFLAGS = -Wall $(GF_CFLAGS)