summaryrefslogtreecommitdiffstats
path: root/xlators/encryption/crypt/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/encryption/crypt/src/Makefile.am')
-rw-r--r--xlators/encryption/crypt/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/encryption/crypt/src/Makefile.am b/xlators/encryption/crypt/src/Makefile.am
index faadd117fad..b13f65043d3 100644
--- a/xlators/encryption/crypt/src/Makefile.am
+++ b/xlators/encryption/crypt/src/Makefile.am
@@ -3,7 +3,7 @@ if ENABLE_CRYPT_XLATOR
xlator_LTLIBRARIES = crypt.la
xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/encryption
-crypt_la_LDFLAGS = -module -avoidversion -lssl -lcrypto
+crypt_la_LDFLAGS = -module -avoid-version -lssl -lcrypto
crypt_la_SOURCES = keys.c data.c metadata.c atom.c crypt.c
crypt_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la