summaryrefslogtreecommitdiffstats
path: root/xlators/cluster/stripe/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/cluster/stripe/src/Makefile.am')
-rw-r--r--xlators/cluster/stripe/src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/xlators/cluster/stripe/src/Makefile.am b/xlators/cluster/stripe/src/Makefile.am
index e732c52423c..2b594567db1 100644
--- a/xlators/cluster/stripe/src/Makefile.am
+++ b/xlators/cluster/stripe/src/Makefile.am
@@ -9,10 +9,12 @@ stripe_la_SOURCES = stripe.c stripe-helpers.c \
stripe_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
-noinst_HEADERS = stripe.h stripe-mem-types.h $(top_builddir)/xlators/lib/src/libxlator.h
+noinst_HEADERS = stripe.h stripe-mem-types.h \
+ $(top_builddir)/xlators/lib/src/libxlator.h
AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
- -I$(top_srcdir)/xlators/lib/src
+ -I$(top_srcdir)/xlators/lib/src \
+ -I$(top_srcdir)/rpc/xdr/src -I$(top_builddir)/rpc/xdr/src
AM_CFLAGS = -Wall $(GF_CFLAGS)