summaryrefslogtreecommitdiffstats
path: root/xlators/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/Makefile.am')
-rw-r--r--xlators/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/xlators/Makefile.am b/xlators/Makefile.am
index 876a31f8e81..29549db724e 100644
--- a/xlators/Makefile.am
+++ b/xlators/Makefile.am
@@ -1,16 +1,12 @@
-if ENABLE_EXPERIMENTAL
- EXPERIMENTAL = experimental
-endif
-
if BUILD_GNFS
GNFS_DIR = nfs
endif
DIST_SUBDIRS = cluster storage protocol performance debug features encryption \
- mount nfs mgmt system playground meta experimental
+ mount nfs mgmt system playground meta
SUBDIRS = cluster storage protocol performance debug features encryption \
- mount ${GNFS_DIR} mgmt system playground meta $(EXPERIMENTAL)
+ mount ${GNFS_DIR} mgmt system playground meta
EXTRA_DIST = xlator.sym