summaryrefslogtreecommitdiffstats
path: root/tools/glusterfind/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/glusterfind/src/Makefile.am')
-rw-r--r--tools/glusterfind/src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/glusterfind/src/Makefile.am b/tools/glusterfind/src/Makefile.am
new file mode 100644
index 00000000000..458b820fd19
--- /dev/null
+++ b/tools/glusterfind/src/Makefile.am
@@ -0,0 +1,14 @@
+glusterfinddir = $(libexecdir)/glusterfs/glusterfind
+
+glusterfind_PYTHON = conf.py utils.py __init__.py \
+ main.py libgfchangelog.py
+
+glusterfind_SCRIPTS = changelog.py nodecleanup.py \
+ brickfind.py
+
+glusterfind_DATA = tool.conf
+
+EXTRA_DIST = changelog.py nodecleanup.py brickfind.py \
+ tool.conf
+
+CLEANFILES =