summaryrefslogtreecommitdiffstats
path: root/rpc/rpc-lib/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rpc/rpc-lib/src/Makefile.am')
-rw-r--r--rpc/rpc-lib/src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/rpc/rpc-lib/src/Makefile.am b/rpc/rpc-lib/src/Makefile.am
index effdab28d71..ca62a27f964 100644
--- a/rpc/rpc-lib/src/Makefile.am
+++ b/rpc/rpc-lib/src/Makefile.am
@@ -8,9 +8,10 @@ libgfrpc_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = rpcsvc.h rpc-transport.h xdr-common.h xdr-rpc.h xdr-rpcclnt.h \
rpc-clnt.h rpcsvc-common.h protocol-common.h
-AM_CFLAGS = $(GF_CPPFLAGS) -Wall \
- -I$(top_srcdir)/libglusterfs/src $(GF_CFLAGS) \
+AM_CPPFLAGS = $(GF_CPPFLAGS) -I$(top_srcdir)/libglusterfs/src \
-I$(top_srcdir)/rpc/xdr/src \
-DRPC_TRANSPORTDIR=\"$(libdir)/glusterfs/$(PACKAGE_VERSION)/rpc-transport\"
+AM_CFLAGS = -Wall $(GF_CFLAGS)
+
CLEANFILES = *~