summaryrefslogtreecommitdiffstats
path: root/libglusterfs/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libglusterfs/src/Makefile.am')
-rw-r--r--libglusterfs/src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libglusterfs/src/Makefile.am b/libglusterfs/src/Makefile.am
index 2ec0f34a670..1dbea92b2bb 100644
--- a/libglusterfs/src/Makefile.am
+++ b/libglusterfs/src/Makefile.am
@@ -71,6 +71,12 @@ libglusterfs_la_SOURCES += $(CONTRIBDIR)/uuid/clear.c \
$(CONTRIBDIR)/uuid/unpack.c
endif
+if BUILD_EVENTS
+libglusterfs_la_SOURCES += events.c
+
+libglusterfs_la_HEADERS += events.h eventtypes.h
+endif
+
libgfchangelog_HEADERS = changelog.h
EXTRA_DIST = graph.l graph.y defaults-tmpl.c