summaryrefslogtreecommitdiffstats
path: root/extras/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/systemd/Makefile.am')
-rw-r--r--extras/systemd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/extras/systemd/Makefile.am b/extras/systemd/Makefile.am
index 3fc656b8262..1fbb74593bb 100644
--- a/extras/systemd/Makefile.am
+++ b/extras/systemd/Makefile.am
@@ -5,7 +5,7 @@ SYSTEMD_DIR = @systemddir@
install-exec-local:
@if [ -d $(SYSTEMD_DIR) ]; then \
- $(mkdir_p) $(DESTDIR)$(SYSTEMD_DIR); \
+ $(MKDIR_P) $(DESTDIR)$(SYSTEMD_DIR); \
$(INSTALL_PROGRAM) glusterd.service $(DESTDIR)$(SYSTEMD_DIR)/; \
fi