summaryrefslogtreecommitdiffstats
path: root/extras/init.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/init.d/Makefile.am')
-rw-r--r--extras/init.d/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/extras/init.d/Makefile.am b/extras/init.d/Makefile.am
index 347545fe520..8c43e513d77 100644
--- a/extras/init.d/Makefile.am
+++ b/extras/init.d/Makefile.am
@@ -9,7 +9,7 @@ LAUNCHD_DIR = @launchddir@
$(GF_DISTRIBUTION):
@if [ ! -d $(SYSTEMD_DIR) ]; then \
- $(MKDIR_P) $(DESTDIR)$(INIT_DIR); \
+ $(mkdir_p) $(DESTDIR)$(INIT_DIR); \
$(INSTALL_PROGRAM) glusterd-$(GF_DISTRIBUTION) $(DESTDIR)$(INIT_DIR)/glusterd; \
fi
@@ -17,6 +17,6 @@ install-exec-local: $(GF_DISTRIBUTION)
install-data-local:
if GF_DARWIN_HOST_OS
- $(MKDIR_P) $(DESTDIR)$(LAUNCHD_DIR)
+ $(mkdir_p) $(DESTDIR)$(LAUNCHD_DIR)
$(INSTALL_PROGRAM) glusterd.plist $(DESTDIR)$(LAUNCHD_DIR)/org.gluster.glusterd.plist
endif