summaryrefslogtreecommitdiffstats
path: root/extras/init.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/init.d/Makefile.am')
-rw-r--r--extras/init.d/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/extras/init.d/Makefile.am b/extras/init.d/Makefile.am
index c090161780b..66715f4314a 100644
--- a/extras/init.d/Makefile.am
+++ b/extras/init.d/Makefile.am
@@ -1,5 +1,5 @@
-EXTRA_DIST = glusterfsd-Debian glusterfsd-Redhat glusterfsd-SuSE glusterfs-server.plist
+EXTRA_DIST = glusterd-Debian glusterd-Redhat glusterd-SuSE glusterd.plist
CLEANFILES =
@@ -8,12 +8,12 @@ launchddir = @launchddir@
$(GF_DISTRIBUTION):
$(mkdir_p) $(DESTDIR)$(initdir)
- $(INSTALL_PROGRAM) glusterfsd-$(GF_DISTRIBUTION) $(DESTDIR)$(initdir)/glusterfsd
+ $(INSTALL_PROGRAM) glusterd-$(GF_DISTRIBUTION) $(DESTDIR)$(initdir)/glusterd
install-exec-local: $(GF_DISTRIBUTION)
install-data-local:
if GF_DARWIN_HOST_OS
$(mkdir_p) $(DESTDIR)$(launchddir)
- $(INSTALL_PROGRAM) glusterfs-server.plist $(DESTDIR)$(launchddir)/com.gluster.glusterfs.plist
+ $(INSTALL_PROGRAM) glusterd.plist $(DESTDIR)$(launchddir)/com.gluster.glusterd.plist
endif