summaryrefslogtreecommitdiffstats
path: root/extras/LinuxRPM/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extras/LinuxRPM/Makefile.am')
-rw-r--r--extras/LinuxRPM/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/extras/LinuxRPM/Makefile.am b/extras/LinuxRPM/Makefile.am
index d1b78ea8974..61fd6da74c8 100644
--- a/extras/LinuxRPM/Makefile.am
+++ b/extras/LinuxRPM/Makefile.am
@@ -15,10 +15,10 @@ glusterrpms_without_autogen: prep srcrpm rpms
-rm -rf rpmbuild
autogen:
- cd ../.. \
- && rm -rf autom4te.cache \
- && ./autogen.sh \
- && ./configure --with-previous-options
+ cd ../.. && \
+ rm -rf autom4te.cache && \
+ ./autogen.sh && \
+ ./configure --with-previous-options
prep:
$(MAKE) -C ../.. dist;