summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5c52178df47..ffb722c5ee8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -303,10 +303,10 @@ AC_ARG_ENABLE([debug],
[Enable debug build options.]))
if test "x$enable_debug" = "xyes"; then
BUILD_DEBUG=yes
- CFLAGS="${CFLAGS} -g -O0 -DDEBUG"
+ CFLAGS="${CFLAGS} -g -rdynamic -O0 -DDEBUG"
else
BUILD_DEBUG=no
- CFLAGS="${CFLAGS} -g"
+ CFLAGS="${CFLAGS} -g -rdynamic"
fi
AC_ARG_ENABLE([privport_tracking],