summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d274fe6bc5c..b2cad35de74 100644
--- a/configure.ac
+++ b/configure.ac
@@ -275,14 +275,17 @@ if test "x$enable_ibverbs" = "xyes" -a "x$HAVE_LIBIBVERBS" = "xno"; then
exit 1
fi
-
+BUILD_RDMA=no
BUILD_IBVERBS=no
if test "x$enable_ibverbs" != "xno" -a "x$HAVE_LIBIBVERBS" = "xyes"; then
IBVERBS_SUBDIR=ib-verbs
BUILD_IBVERBS=yes
+ RDMA_SUBDIR=rdma
+ BUILD_RDMA=yes
fi
AC_SUBST(IBVERBS_SUBDIR)
+AC_SUBST(RDMA_SUBDIR)
# end IBVERBS section