summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 43d3504a38d..556f809ab4a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -227,12 +227,11 @@ AC_SUBST(FUSE_CLIENT_SUBDIR)
# FUSERMOUNT section
AC_ARG_ENABLE([fusermount],
- AC_HELP_STRING([--disable-fusermount],
+ AC_HELP_STRING([--enable-fusermount],
[Do not build fusermount]))
BUILD_FUSERMOUNT="no"
-
-if test "x$enable_fusermount" != "xno"; then
+if test "x$enable_fusermount" = "xyes"; then
FUSERMOUNT_SUBDIR="contrib"
BUILD_FUSERMOUNT="yes"
AC_DEFINE(GF_FUSERMOUNT, 1, [Use our own fusermount])