summaryrefslogtreecommitdiffstats
path: root/api/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'api/examples/Makefile.am')
-rw-r--r--api/examples/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/api/examples/Makefile.am b/api/examples/Makefile.am
index 6048bb1c8b7..cfb0d3dff84 100644
--- a/api/examples/Makefile.am
+++ b/api/examples/Makefile.am
@@ -1,4 +1,6 @@
-noinst_PROGRAMS = glfsxmp
+EXTRA_PROGRAMS = glfsxmp
glfsxmp_SOURCES = glfsxmp.c
glfsxmp_CFLAGS = $(GLFS_CFLAGS) -Wall
-glfsxmp_LDADD = $(GLFS_LIBS) \ No newline at end of file
+glfsxmp_LDADD = $(GLFS_LIBS)
+
+EXTRA_DIST = gfapi.py