summaryrefslogtreecommitdiffstats
path: root/xlators/storage/posix/src/Makefile.am
diff options
context:
space:
mode:
authorVikas Gorur <vikas@zresearch.com>2009-02-23 19:36:26 +0530
committerAnand V. Avati <avati@amp.gluster.com>2009-02-23 21:01:56 +0530
commitf264f69ae96ade536dc6f5b8c1ce2579839d6222 (patch)
treef2b14407f8d2307b9412942a09178e146a7bc9f6 /xlators/storage/posix/src/Makefile.am
parent8b1762971f8d18f73fa64a967c4cd2baa13d07fc (diff)
Deleted xattr caching code from posix in anticipation of the xattr-cache translator.
Signed-off-by: Anand V. Avati <avati@amp.gluster.com>
Diffstat (limited to 'xlators/storage/posix/src/Makefile.am')
-rw-r--r--xlators/storage/posix/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xlators/storage/posix/src/Makefile.am b/xlators/storage/posix/src/Makefile.am
index 2859e09aa49..9acaad65185 100644
--- a/xlators/storage/posix/src/Makefile.am
+++ b/xlators/storage/posix/src/Makefile.am
@@ -4,10 +4,10 @@ xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/storage
posix_la_LDFLAGS = -module -avoidversion
-posix_la_SOURCES = posix.c xattr-cache.c
+posix_la_SOURCES = posix.c
posix_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
-noinst_HEADERS = posix.h xattr-cache.h
+noinst_HEADERS = posix.h
AM_CFLAGS = -fPIC -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -D$(GF_HOST_OS) -Wall \
-I$(top_srcdir)/libglusterfs/src -shared -nostartfiles \